Citroen C4 Cactus Crossover Forum banner
1 - 20 of 121 Posts

·
Registered
Joined
·
130 Posts
I tried it on the freeway, with a heavy headvind, and i was driving about 140 - 145 km/hour
 

·
Registered
Joined
·
5 Posts
Hi,
Me too I have had that you described, for a moment at high speed with lateral wind. Someone answer me that could depend from a not correct alignment of the door. I will ask to check next service visit
 

·
Registered
Joined
·
185 Posts
Mine has been fine (when I get it on a decent road) however when I first got it I did notice one if the rear doors was slightly misaligned you could see a slight step between it and the rear quarter panel. So it may be worth checking yours to check them. The dealer adjusted it for me.

Journeyman sounds like you have a "friday" car :? Can you not go back to the dealer with your concerns and maybe have an extended loan of their demonstrator for a couple of days to compare them?
 
G

·
I cannot really comment as I have not taken delivery of mine yet but I read these when reviewing the car

"At motorway speeds you'll notice quite a bit of road and wind noise, but that's not unique to the Cactus - most cars in this small crossover segment have the same problem."

"High speed cruising is very stable and easy, the engine noise is low but there is some wind noise coming from the roof rails and mirrors."
 

·
Registered
Joined
·
25 Posts
mine is just a noise machine its loud at 40+ and at 70 cant hear meself think!!! also can anyone tell me if these cars are meant to sound like muscle cars going thru the gears....mine just sounds like a f...... mustang!! anyone else having same issues or sounds sick as a chip ;-(
 

·
Registered
Joined
·
472 Posts
Certainly not in my case, I find the 110 Flair fairly quiet at all speeds, fingers crossed it'll remain that way. Methinks you need to take it back very quick, tell 'em its not fit for purpose and order a different one.
 

·
Registered
Joined
·
33 Posts
Mine was due, again, to go in today to sort this. Apparently it's due to be fixed under warranty cover new seals etc. I was asked if it was one side of the car or both. The garage have gone for both so both get down. Todays fix was delayed as the warranty work has still to be signed off by Citroen.
 

·
Registered
Joined
·
92 Posts
I have been driving my Cactus for 3 months now and have not had any problem with noise.
 

·
Registered
Joined
·
4 Posts
Hello,

Here in Spain one mate from another forum had the same problem.

After investigating he found out that there were some kind of problem with the rubber from the doors (I don't know hoy to explain in English). An issue with the adjustment between doors and rubbers. Citroen changed the parts and problem was solved, no more sounds.

Mine was produced at the end of march and have no sound; I guess that they detected the incidence and begun to use "right" parts...
 

·
Registered
Joined
·
33 Posts
Mine went in last week for them to "fix" the wind noise. It came back with them finding nothing. They had mentioned the seals before it went in and that it would be warranty work.

When i looked over it with the person returning the car we noticed that the seal stopped about 1 inch above a mark on the frame where it looks like the seal is supposed to reach to. On the passenger door the seals reaches this mark and has no wind noise.

It has taken 3 missed car pickups to get to this stage and I have had to call the dealership again to arrange another date for it to be fixed.

I do at least now know where to tell them to look them to look.
 
1 - 20 of 121 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top