Citroen C4 Cactus Crossover Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Sorry if there's an obvious answer to this but when I'm listening to DAB radio, the space for text with track information on is so small that it almost always truncates it, sometimes severely. Is there any solution to this? It's a really useful feature when a track comes on you like because you can glance to see what it's called/who it's by.
 

·
Registered
Joined
·
328 Posts
markamericana said:
Sorry if there's an obvious answer to this but when I'm listening to DAB radio, the space for text with track information on is so small that it almost always truncates it, sometimes severely. Is there any solution to this? It's a really useful feature when a track comes on you like because you can glance to see what it's called/who it's by.
Select scrolling text in the settings
 

·
Registered
Joined
·
262 Posts
Hi

Was interested by this as we are also suffering from the truncated text display and would really like to get the scrolling working.

But despite being an IT consultant I am flummoxed by it!

From the media screen:

Gadget Font Audio equipment Rectangle Display device


Use the red arrow to drill down:

Font Gadget Screenshot Electronic device Display device


Then select settings:

Wheel Gadget Font Computer Audio equipment


Just cannot see the option.

I'm guessing that it must be a firmware version issue, we are on SMEG5.4.A.R3.

Can anyone who has enabled scrolling text either point out where I am going wrong or let me know what version they have the option on please?

Will make my life easier!

TIA
 

Attachments

·
Registered
Joined
·
644 Posts
You need to go to the main settings (to right of screen), press on red rectangle on left and go into screen settings. The scrolling option is there.
 

·
Registered
Joined
·
262 Posts
Mrsstuzilla said:
You need to go to the main settings (to right of screen), press on red rectangle on left and go into screen settings. The scrolling option is there.
Fantastic, very many thanks.
 

·
Registered
Joined
·
262 Posts
Mrsstuzilla said:
Did it work? :)
Have changed the setting but as I have not been out for a drive yet not sure!

For the few minutes that I sat in the car the tracks all had short names :)

Will report back
 

·
Registered
Joined
·
262 Posts
Mrsstuzilla said:
You need to go to the main settings (to right of screen), press on red rectangle on left and go into screen settings. The scrolling option is there.
Works a treat, many thanks Claire.
 

·
Registered
Joined
·
262 Posts
Mrsstuzilla said:
Glad I could help. I'm not even particularly technical. :)
Perhaps I'm too far the other way.

What I will be keeping an eye out for as it is a general setting rather than a radio display specific setting is other truncated text that now scrolls.
 
1 - 13 of 13 Posts
Top