Heating stopped?

Faults and Technical chat for the Citroen C4 Cactus
User avatar
FarmerR
Posts: 127
Joined: Mon Oct 17, 2016 4:53 pm

Re: Heating stopped?

Post by FarmerR » Wed Mar 15, 2017 6:59 am

Do you guys have coolant? Low coolant could mean no heat in cabin.
100Hdi manual -15 with "stuff and fluff"
A damn Swede!

User avatar
termit
Posts: 7
Joined: Tue Mar 14, 2017 3:15 pm
Location: Sweden

Re: Heating stopped?

Post by termit » Wed Mar 15, 2017 12:30 pm

Hi FarmerR, yes the coolant level is OK, the car has gone 14000 km and is in a really good technical condition I would say. Today in the morning everything was working perfect again, as always. It appears that what I experienced yesterday was a clear software bug. What makes it interesting is that at least several people on this forum experienced this thing at least, or maybe ONLY once.
C4 Cactus 1.2 PureTech 82 S&S ETG Happy Edition
Hello Yellow, Black Bumps, Black "Square" Wheels

Image Image

User avatar
FarmerR
Posts: 127
Joined: Mon Oct 17, 2016 4:53 pm

Re: Heating stopped?

Post by FarmerR » Wed Mar 15, 2017 1:02 pm

Does this happen only to gasoline powered? If so what version of gasoline?
100Hdi manual -15 with "stuff and fluff"
A damn Swede!

User avatar
termit
Posts: 7
Joined: Tue Mar 14, 2017 3:15 pm
Location: Sweden

Re: Heating stopped?

Post by termit » Wed Mar 15, 2017 7:52 pm

What I found on this forum are 1-2 cases on gasoline powered engines, both 82 & 110. Suspicious :roll: But to me it could also happen on diesel engines, the heating unit is identical so I don't expect the hardware (computer/steering box) & software to be different there. For now I don't take any action but I will write again if the problem comes back.

In the meantime it would be nice to hear from anybody that faced the issue as well.
C4 Cactus 1.2 PureTech 82 S&S ETG Happy Edition
Hello Yellow, Black Bumps, Black "Square" Wheels

Image Image

User avatar
termit
Posts: 7
Joined: Tue Mar 14, 2017 3:15 pm
Location: Sweden

Re: Heating stopped?

Post by termit » Wed Apr 12, 2017 9:34 pm

just an update: one month has gone and the issue luckily never came back! :D My cactus has been served for the first time this week, 15000 km, 11,5 months. They have not found any issues at Citroen garage so everything looks fine! Maybe except the fact that they stamped my service book in such way...... :oops: :roll: :
Image
C4 Cactus 1.2 PureTech 82 S&S ETG Happy Edition
Hello Yellow, Black Bumps, Black "Square" Wheels

Image Image

Zenkodo
Posts: 273
Joined: Sat Feb 04, 2017 5:32 pm

Re: Heating stopped?

Post by Zenkodo » Wed Apr 12, 2017 11:40 pm

weebugg wrote:
Mon Apr 04, 2016 4:18 pm
So went out today, and heating wasn't working? All functions worked ie speed, direction etc but would only blow cold air over a one hour drive...car was going into dealer anyway as one of the interior panels was damaged on delivery. Heating worked for them and now fine...anyone had similar?
Yes it happened to me once. At the same time thw wiper stalk end button stopped working. Thanks to this forum I knew to switch off for ten minutes and restart and all worked well. Never had the problem since. Dealer said he'd never heard of this before.
1.6 HDi ETG6 Flair. Shark Grey / black air bumps

User avatar
srperry
Posts: 186
Joined: Sun Apr 17, 2016 2:00 pm
Location: Wiltshire, UK

Re: Heating stopped?

Post by srperry » Thu Apr 13, 2017 11:05 am

Happened to me too, in early March when the heater stopped pumping warm air on completion of a Bluetooth-connected phone call (it was working fine before that). I pulled over and switched off for about 5 minutes, then restarted and all was OK. It's only happened once in 12 months - I think it was a computer glitch, which isn't surprising given the amount of technology in cars now.
PureTech 110 S&S Flair, Polar White/Black Bumps, Black Leather/Cloth with Stone Grey ambience + CityPark and BlackVue DR650GW-2CH Front & Rear cameras

Steveedee54
Posts: 1
Joined: Thu Sep 13, 2018 8:03 pm

Re: Heating stopped?

Post by Steveedee54 » Wed Dec 05, 2018 6:16 pm

I have a 100eHDI and my heater started blowing cold. It is still covered under warranty, so I booked it into dealers today. They contacted Citroën motors, who gave them the answer - the AC ECU keeps falling intermittently. They have ordered a new one and will fix it under warranty.

Post Reply