Page 2 of 2

Re: Heating stopped?

Posted: Wed Mar 15, 2017 6:59 am
by FarmerR
Do you guys have coolant? Low coolant could mean no heat in cabin.

Re: Heating stopped?

Posted: Wed Mar 15, 2017 12:30 pm
by termit
Hi FarmerR, yes the coolant level is OK, the car has gone 14000 km and is in a really good technical condition I would say. Today in the morning everything was working perfect again, as always. It appears that what I experienced yesterday was a clear software bug. What makes it interesting is that at least several people on this forum experienced this thing at least, or maybe ONLY once.

Re: Heating stopped?

Posted: Wed Mar 15, 2017 1:02 pm
by FarmerR
Does this happen only to gasoline powered? If so what version of gasoline?

Re: Heating stopped?

Posted: Wed Mar 15, 2017 7:52 pm
by termit
What I found on this forum are 1-2 cases on gasoline powered engines, both 82 & 110. Suspicious :roll: But to me it could also happen on diesel engines, the heating unit is identical so I don't expect the hardware (computer/steering box) & software to be different there. For now I don't take any action but I will write again if the problem comes back.

In the meantime it would be nice to hear from anybody that faced the issue as well.

Re: Heating stopped?

Posted: Wed Apr 12, 2017 9:34 pm
by termit
just an update: one month has gone and the issue luckily never came back! :D My cactus has been served for the first time this week, 15000 km, 11,5 months. They have not found any issues at Citroen garage so everything looks fine! Maybe except the fact that they stamped my service book in such way...... :oops: :roll: :
Image

Re: Heating stopped?

Posted: Wed Apr 12, 2017 11:40 pm
by Zenkodo
weebugg wrote:
Mon Apr 04, 2016 4:18 pm
So went out today, and heating wasn't working? All functions worked ie speed, direction etc but would only blow cold air over a one hour drive...car was going into dealer anyway as one of the interior panels was damaged on delivery. Heating worked for them and now fine...anyone had similar?
Yes it happened to me once. At the same time thw wiper stalk end button stopped working. Thanks to this forum I knew to switch off for ten minutes and restart and all worked well. Never had the problem since. Dealer said he'd never heard of this before.

Re: Heating stopped?

Posted: Thu Apr 13, 2017 11:05 am
by srperry
Happened to me too, in early March when the heater stopped pumping warm air on completion of a Bluetooth-connected phone call (it was working fine before that). I pulled over and switched off for about 5 minutes, then restarted and all was OK. It's only happened once in 12 months - I think it was a computer glitch, which isn't surprising given the amount of technology in cars now.

Re: Heating stopped?

Posted: Wed Dec 05, 2018 6:16 pm
by Steveedee54
I have a 100eHDI and my heater started blowing cold. It is still covered under warranty, so I booked it into dealers today. They contacted Citroën motors, who gave them the answer - the AC ECU keeps falling intermittently. They have ordered a new one and will fix it under warranty.