Page 1 of 1

Infotainment re-booting

Posted: Mon Jun 03, 2019 6:19 pm
by geowar
Hi, 2016 Cactus Flair owned for two years.
The only problem I have had with this car concerns the touch screen/infotainment module.
Most of the time the screen/module will re-boot approximately every 5 minutes. This has grown from the occasional re-boot to what I experience now over a 6 month period.
Yet we have just had a 2 week period when it worked perfectly.
Trained as a vehicle mechanic I have checked and tried everything I can think of.
Has anyone experienced the same and, if it was resolved, what was done to the car.
Thanks in advance.
George

Re: Infotainment re-booting

Posted: Mon Aug 05, 2019 10:00 am
by DrRob
Mine has started to do this, its a 2016 - I've only had it a month :(
What was the result of your investigations?

Re: Infotainment re-booting

Posted: Mon Aug 05, 2019 1:18 pm
by davew
DrRob wrote:
Mon Aug 05, 2019 10:00 am
Mine has started to do this, its a 2016 - I've only had it a month :(
What was the result of your investigations?
It could be as simple as a bad connection in one of the various cables to the head unit - perhaps removal and checking of these connections might be of help?
You might find this thread of assistance viewtopic.php?f=19&t=3092

A manual for the SMEG+ units as fitted to the MK1 Cactus (pre -2018 models) is available here https://fccid.io/ANATEL/00719-14-05386/ ... C8D0EC/PDF

Infotainment re-boobing

Posted: Mon Aug 05, 2019 11:31 pm
by CactiBhoy
Has this thread gone all dark webby, or am I missing something. Maybe the bloke is confused by Infotaiment re-booting. I`m also very sure this crap appears on every on-line thread regarding anything discussed on the ` `Sun` arsepapers reply page.