Delete Contacts

Audio, Navigation, Electronic
Post Reply
daftbadger
Posts: 11
Joined: Sun Jan 28, 2018 10:47 pm

Delete Contacts

Post by daftbadger » Sat Feb 10, 2018 12:22 am

Having a weird issue where my phone pairs to the car but none of my contacts are showing (even in the recent calls list). There seems to be load of old contacts stored on the car. A warning also appears after starting saying that a contact needs to be deleted to free up space!?

Is there any way to remove all contacts and reset the unit so I can re-pair it with my phone and hope everything goes ok?

Slightly different issue but I have also noticed that journeys going to the MyCitroen app now don't have the GPS start and stop locations... but they used to be fine.


davew
Posts: 603
Joined: Thu Apr 14, 2016 11:21 am

Re: Delete Contacts

Post by davew » Sat Feb 10, 2018 10:31 am

daftbadger wrote:
Sat Feb 10, 2018 12:22 am

Is there any way to remove all contacts and reset the unit so I can re-pair it with my phone and hope everything goes ok?
Yes - consult the User manual.


Daveh
Posts: 24
Joined: Thu Nov 02, 2017 6:14 pm

Re: Delete Contacts

Post by Daveh » Thu Mar 01, 2018 9:35 am

If you go to telephone primary page select contacts then on bottom of new screen select contacts with the magnifying glass search emblem it opens another page where you can select which ever or all the contacts you wish to remove.
I wish getting rid of old addresses in the nav section was as easy. I've read the handbook cover to cover and am still none the wiser.
Enjoy your Cactus


Daveh
Posts: 24
Joined: Thu Nov 02, 2017 6:14 pm

Re: Delete Contacts

Post by Daveh » Fri Mar 02, 2018 3:13 pm

I have had an absolute Gem of a reply from Geevo to my sat nav query about removing redundant addresses . Follow his instructions and you can reset your car to when it was brand new, just as it left the factory. It worked well for me.
Regards


Ralfzor
Posts: 17
Joined: Wed May 25, 2016 1:40 pm
Location: Poland

Re: Delete Contacts

Post by Ralfzor » Fri Mar 09, 2018 9:13 am

I have the same problem, are you using iPhone? I think it has something to do with the iOS update. I coudn't solve it so far.
Sport Red Black bumpers 1.6 E-HDI ETG6 Shine


Post Reply

Return to “Electronics and In Car Entertainment”