Strange behaviour from App

All C4 Cactus related discussions
Post Reply
ianedelman
Posts: 1
Joined: Sat Apr 22, 2017 9:44 am

Strange behaviour from App

Post by ianedelman » Sun Oct 28, 2018 9:34 am

I seem to have made a journey from somewhere in the Atlantic

29C5B6D8-D854-4A06-A774-7BD9893F4986.jpeg


The2ems
Posts: 643
Joined: Mon May 11, 2015 8:26 pm
Has thanked: 1 time

Re: Strange behaviour from App

Post by The2ems » Sun Oct 28, 2018 11:45 am

I get that too. Very strange.
PureTec 82 manual, Flair, Shark Grey, Black air bumps

berapotter
Posts: 264
Joined: Fri Apr 29, 2016 8:43 pm
Location: Staffs

Re: Strange behaviour from App

Post by berapotter » Mon Oct 29, 2018 7:43 am

Just shows what a nippy little car the cactus is👍
Black Flair 110 s&s

littlejim
Posts: 57
Joined: Fri Aug 05, 2016 9:36 pm

Re: Strange behaviour from App

Post by littlejim » Mon Oct 29, 2018 8:58 am

Could explain the rust issues some have on their doors, too
Shine 1.2 Pure Tech 110, Shark Grey

Rubik
Posts: 123
Joined: Sat Jun 04, 2016 10:22 pm
Been thanked: 1 time

Re: Strange behaviour from App

Post by Rubik » Tue Oct 30, 2018 3:37 pm

The2ems wrote:
Sun Oct 28, 2018 11:45 am
I get that too. Very strange.
I get that trying to register with the McDonalds app.

Its all down to your location and the 'junk' folder.

VinceMarsters
Posts: 10
Joined: Sat Jan 20, 2018 2:39 pm

Re: Strange behaviour from App

Post by VinceMarsters » Fri Nov 09, 2018 5:31 pm

You are doing better than me with the current app. For me, it often just decides not to connect at all, meaning much of the usefulness of the app is totally lost. It is actually getting worse with each update of the app (which always seem to claim they have fixed the problems).

Post Reply