TYRE UNDER INFLATION SYMBOL

All C4 Cactus related discussions
Post Reply
HowardJohn
Posts: 8
Joined: Sat Oct 27, 2018 9:40 am

TYRE UNDER INFLATION SYMBOL

Post by HowardJohn » Mon Sep 16, 2019 8:27 am

Despite pumping the tyres to the suggested pressure as per the plate on the inside of the door, this symbol has come on once on its own, and then, 2 months later with the service symbol. I have had all weather tyres put on in March 19 which were the same size as the previous Michelins and have never had a problem till then. I have put an extra 2lbs pressure in each tyre and so far all is well. The new tyres are Hankook. It did show that there was a fault with the under inflation indicator momentarily, but this also has not come on again.

The2ems
Posts: 689
Joined: Mon May 11, 2015 8:26 pm
Has thanked: 9 times
Been thanked: 6 times

Re: TYRE UNDER INFLATION SYMBOL

Post by The2ems » Mon Sep 16, 2019 9:13 am

Did you “set” the system after inflating?
PureTec 82 manual, 2018, Flair, Shark Grey, Black air bumps

routemaster1
Posts: 66
Joined: Tue Mar 26, 2019 3:43 pm
Been thanked: 11 times

Re: TYRE UNDER INFLATION SYMBOL

Post by routemaster1 » Mon Sep 16, 2019 1:44 pm

The2ems wrote:
Mon Sep 16, 2019 9:13 am
Did you “set” the system after inflating?
If you do not re-initiallise after a warning, the warning is stored and will come up every time you start the car.

HowardJohn
Posts: 8
Joined: Sat Oct 27, 2018 9:40 am

Re: TYRE UNDER INFLATION SYMBOL

Post by HowardJohn » Tue Sep 17, 2019 8:23 am

Yes. I did re-initialise the system and so far it seems to be ok. Thank you for your reply.

Post Reply