Engine Fault when A/C fans are on

Faults and Technical chat for the Citroen C4 Cactus
Post Reply
Kenliddle
Posts: 1
Joined: Wed Feb 22, 2017 7:56 pm

Engine Fault when A/C fans are on

Post by Kenliddle » Fri Aug 03, 2018 2:12 pm

I have just recently ran into an issue with my 2015 bluehdi feel, where if i turn on the air conditioning and turn the fan speed up the engine fan kicks and an the display shows an engine fualt and the service light stays on. When the A/C is off and no fan speen selected the car runs fine but as soon as its on within 10 seconds the cooling fan starts up and the display shows an engine fault. Has anyone encountered this issue before and know a remedy? The car is booked for a service in a few days but would rather avoid taking it in if needed.


davew
Posts: 625
Joined: Thu Apr 14, 2016 11:21 am

Re: Engine Fault when A/C fans are on

Post by davew » Fri Aug 03, 2018 2:38 pm

Kenliddle wrote:
Fri Aug 03, 2018 2:12 pm
I have just recently ran into an issue with my 2015 bluehdi feel, where if i turn on the air conditioning and turn the fan speed up the engine fan kicks and an the display shows an engine fualt and the service light stays on. When the A/C is off and no fan speen selected the car runs fine but as soon as its on within 10 seconds the cooling fan starts up and the display shows an engine fault. Has anyone encountered this issue before and know a remedy? The car is booked for a service in a few days but would rather avoid taking it in if needed.
Try this thread and the ones mentioned in it viewtopic.php?f=8&t=2850&p=19434
A sensor needed changing , I believe.


Ffrs1444
Posts: 51
Joined: Wed Jul 05, 2017 7:17 pm
Location: plymouth

Re: Engine Fault when A/C fans are on

Post by Ffrs1444 » Fri Aug 03, 2018 4:45 pm

Just made a Thread on this it’s a £40 odd part


Ffrs1444
Posts: 51
Joined: Wed Jul 05, 2017 7:17 pm
Location: plymouth

Re: Engine Fault when A/C fans are on

Post by Ffrs1444 » Fri Aug 03, 2018 4:46 pm



Post Reply

Return to “Faults & Technical”